Wadjet Eye Games > Gemini Rue

Can't launch (Steam version, Windows XP SP3)


Hi Wadjet Eye,
I got this error when trying to launch Gemini Rue Steam version:
Illegal exception
An exception 0xC0000005 occurred in ACWIN.EXE at EIP = 0x0314113C ; program pointer is -17, ACI version, gtags (0,0)
AGS cannot continue, this exception was fatal. Please note down the numbers above, remember what you were doing at the time and post the details on the AGS Technical Forum.
Most versions of Windows allow you to press Ctrl+C now to copy this entire message to the clipboard for easy reporting.
An error file CrashInfo.dmp has been created. You may be asked to upload this file when reporting this problem on the AGS Forums. (code 0)
I tried the demo (from your website) before buying the game, and it ran perfectly, so I wonder why the complete version doesn't (it's from a newer build I guess?), and hope you guys can help me.

Did you try to reinstall or something like that?

Yep. I've tried reinstalling (several times), verifying the files, fiddling with some of the configuration options (not all of them though), but none of them seems to work, and I got the exactly same message everytime. :(


[0] Message Index

Go to full version