Wadjet Eye Games > The Blackwell series

Epiphany Crash

(1/2) > >>

AlphaHelix:
Spoiler warning.

Towards the end of the game when I go to use Joey's tie on Madeline in Roseangela's body outside of the church it crashes. I get the following error message. Thank you for any help you can provide.

---------------------------
Illegal exception
---------------------------
An exception 0xC0000005 occurred in ACWIN.EXE at EIP = 0x0050594B ; program pointer is +5, ACI version 3.21.1115, gtags (39,210)

AGS cannot continue, this exception was fatal. Please note down the numbers above, remember what you were doing at the time and post the details on the AGS Technical Forum.

in "GlobalScript.asc", line 2891


Most versions of Windows allow you to press Ctrl+C now to copy this entire message to the clipboard for easy reporting.

An error file CrashInfo.dmp has been created. You may be asked to upload this file when reporting this problem on the AGS Forums. (code 0)
---------------------------
OK   
---------------------------

cattywampus:
Registered to say I got the same error at the same place. I hope there's a fix, I really want to finish the series!  :(

DaveGilbert:
Hello! Apologies for the late response as I have been out of town. The error is not one I have seen before. "Exception" errors are usually to do with the engine and not the code itself. I have asked for assistance over on the AGS forum (thread is here). Hopefully someone will have an answer! Most likely it is some obscure conflict with a Windows update.

DaveGilbert:
Could I ask one question - is this bug repeatable? Does it happen every time? There should be an autosave somewhere near that position.

cattywampus:
It was totally repeatable. I saved right before I used the tie and it crashed every time. Now...I reloaded at the autosave at your suggestion, skipped through the dialogue, and it went just fine. I reloaded my earlier, bad save, and it worked fine then too.  :o COMPUTERS. The darnedest things.

Other details: I'm running Windows 10 (not my choice xp), had tried verifying the integrity of the installation via Steam, uninstalling and reinstalling, and it literally always crashed until just now. Also, I notice the error message I got was sometimes identical to OP's, but sometimes the gtags part was gtags (48, 1) instead of (39,210). Not sure if that means anything.

Anyway, thank you for responding!  :D

Edited to add: Hrm. I closed the game, reopened it, tried the bad save again, and it still crashes there. Luckily I now have a save past that point, but whatever's causing the hiccup still exists in there somewhere.

Navigation

[0] Message Index

[#] Next page

Go to full version