Wadjet Eye Games

Author Topic: Spoilers. Finished the game. Here are my thoughts.  (Read 5729 times)

Offline Roisack

  • Newbie
  • *
  • Posts: 15
    • View Profile
Spoilers. Finished the game. Here are my thoughts.
« on: March 11, 2016, 05:47:30 AM »
Finished the game today. Here are my thoughts on it. Spoiler warning.

For stats purposes, I bought the game on GOG and it took me 3 days to finish it. I was on sick leave due to a cold, so hey, it was good entertainment. I played it on Windows 7 64-bit on a high-end computer, although I would have liked to play it on Debian Linux.


There was a surprisingly large amount of puzzles that I thought were bad. The most notorious of these is definitely drawing the glyph to access Danton's place. I found the chalkboard and tried using it. The game opened the chalkboard, but then instantly faded the screen away. I don't really understand why this happened, and why I wasn't allowed to look at the chalkboard before getting the chalk. Secondly, after getting the hint about calliography I noticed the symbol on the letter and tried drawing it, but nothing happened. Then I found the book and got the instructions on how to use the "grid" when drawing the symbol. After drawing the symbol and noticing the hidden message, Amy told she's going to wipe the board. Then I knocked 5 times, buzzed 4 times, and the game told me I was a cheater. I had to go later check a walkthrough as I had hit a roadblock, and it turned I was supposed to do just that but drawing the glyph had to be done ridiculously meticulously in order for the game to accept it. Knowing the answer, I had to try it maybe 5 or 6 times before I got the glyph properly drawn. Gestures have always been a very difficult thing to do in gaming. Even games that did them reasonably well (The Void) still had parts where the game refused to accept your glyph because some computer vision algorithm didn't properly identify the glyph.

Another puzzle that had me frustrated was finding the piece of sharp metal in the cathedral, in order to tear the painting. Next to the painting there was the broken record player and, on the ground, there was a sharp nail that seemed like I should have been able to use it. In general, finding any sharp item in a destroyed city shouldn't be that hard. If the piece of metal in the wreckage didn't have that glitter I wouldn't have found it. On my way out from the quarantine zone you find the rusty metal bar behind the rubble. This was another of those items that was oddly specific - surely rusty metal bars are all around the city.

Eavesdropping on the two aristrocrats was a weird puzzle. Those crows sure like toppling that trash bin.

I was a bit surprised about how much use some items got. It's rare for adventure games to re-use an item for multiple puzzles. The crossbow was an obvious item as it was kind of Amy's signature tool and its usage was all-around witty, except for having to use it for pressing too-high-to-reach buttons like 3 times. The piece of sharp metal also had plenty of use in places I didn't really think it would work as opposed to some of my other items.

Plenty of times a moment in the game made me expect a death sequence for taking the wrong action in a puzzle / dialogue, up to the point where I was paranoid with my saves. The times you were threatened with violence left plenty of opportunities for that, but I guess you went with the Lucas Arts method. Considering this isn't a comedy, this was the right choice.

Escaping the quarantine zone should have been possible without the crossbow. After all, you could stand on Gordon's shoulders and use your severed arm to get extra reach.


There should be more stories that take place in "quarantine zones". The ones that I can think of is "This War of Mine" and the novel by Brandon Sanderson, Elantris. Guess there are a bunch of Prisoner of War stories that have similar themes.

I'm guessing an artist in the game's development team has a thing for old cars. It doesn't really make sense that a setting a bit to the future has some many antique cars going around as opposed to the city being filled with destroyed modern cars, which would be there after a sudden nuclear strike. But hey, they look pretty cool.

How long does radiation remain a problem after a nuclear strike? The apparent lack of radiation related diseases was kind of odd. Maybe they used weird future nukes that don't radiate.


The music didn't really hit me. It was there in the background doing its thing, but at least it was varied.

Writing and progression

The primary motivation for the protagonist turned out to be selfish survival. The moment Amy admits to Milton she's getting the vaccine for herself absolutely sold the character to me. All around, none of the characters were unbelievable. Every villain simply turned out to have their reasons for doing what they do, except perhaps for some of the stereotypical comic relief aristocracy. The scene with the guard trying to talk to the vegetable lady on the market was one example of the guards simply doing what they do and Amy trying to find a common ground. Danton and Tiberius both were kind of shallow characters. They mostly had one thing going for them. It felt like they existed in the game to force the player two extreme ends of the spectrum when making the final choice. They both had some attempts to give them some fluff, namely Tiberius' son (and wife, the painting on the wall?), and Danton's rough past, but this didn't really make me appreciate the characters. I was quite surprised when the game actually let me kill both of them, that having been my thought while the cutscene was playing. I'm assuming this is the choice most players will make.

As often is the case with adventure games I thought the pacing was hurried towards the end. From the moment you find the reaper you quickly accomplish finding the servos, then almost instantly there's a rebellion and the final showdown. The first parts of the game do their task well, introducing the player to the setting and the characters. This part, excluding the glyph, was my favorite part of the game. Interestingly, I felt the same way when playing Primordia, it being another post-apocalyptic adventure game. The second part involves the hunt for the Reaper, which I think did alright for itself. The acid trip scene was kind of off, but it worked.

"Last one to die, please turn out the light."

Voice acting

Top-notch voice work. The only exceptions were the assorted screams that seemed to be too loud / badly mastered as they broke a bit. I don't know if the standards have improved all-around, but it seems any game with Wadjet Eye involved in it (production or development) seems to really spend resources on getting those voices right.


Character portraits were all-around impressive, as were the background mattes. There was definitely a color palette going on with the game that was used in most areas. I really enjoy when games do this - seeing the same colors juxtaposed with something out-of-place really adds something interesting to the scene.

Animations were alright, but some animations could have used some extra frames (Gordon swinging over the incinerator for one).

The game's icon reminds me of Quest for Glory.


* No option to change resolution / windowed mode in the game's preferences. Had to edit the config file in the game's install directory to do this (or use winsetup.exe). Is this still a limitation in AGS?
* Can't skip credits to quickly see other endings

Then, onwards with bugs.

* In the very first scene where Amy fires her crossbow at the lamp, Amy actually walked way into the room's corner, faced the wrong way and the "firing the crossbow" animation played facing right instead of towards the target.
* After tearing the painting and finding the coin with the logo on it, I instantly went to the train as I had seen the logo there. Inside, after some dialogue with the lady, I tried giving the coin to her. At this point I got a message saying something along the lines of "I don't think she'd be interested in my collection", and I think the lady even responded to that with something like "Yeah, I'm not." It took me a good while until I tried giving the coin again and the game okay'ed the action.
« Last Edit: March 11, 2016, 06:00:31 AM by Roisack »

Offline Grundislav

  • Full Member
  • ***
  • Posts: 183
    • View Profile
Re: Spoilers. Finished the game. Here are my thoughts.
« Reply #1 on: March 11, 2016, 09:59:12 AM »

Thanks for the feedback. With regard to two things:

1. Yes, the chalkboard puzzle has turned out to be a bit more finicky than I would have liked. It seemed like there was a fairly big allowance for not getting the drawing "perfectly," but making it so that you have to draw it right before you're allowed to successfully input the code is not good. This will be addressed in a patch.

2. The record player puzzle is also one that will be addressed in a patch. The logic is that the Train Lady will help you after you do something nice for her, but I think it's a bit of a stretch to be told that the record player isn't a high priority, then not be able to address it until after looking at it once you find her.

Offline Roisack

  • Newbie
  • *
  • Posts: 15
    • View Profile
Re: Spoilers. Finished the game. Here are my thoughts.
« Reply #2 on: March 11, 2016, 10:11:47 AM »

2. The record player puzzle is also one that will be addressed in a patch. The logic is that the Train Lady will help you after you do something nice for her, but I think it's a bit of a stretch to be told that the record player isn't a high priority, then not be able to address it until after looking at it once you find her.

You know, this was probably it. Maybe I tried giving the coin before fixing the record player.