Wadjet Eye Games

Author Topic: Unable to Control Matthius/Stuck in stairwell (Android)  (Read 2922 times)

Offline brandolinium

  • Newbie
  • *
  • Posts: 1
    • View Profile
Unable to Control Matthius/Stuck in stairwell (Android)
« on: June 28, 2015, 04:12:22 PM »
I'm using a Samsung Siii and am stuck in the stairwell with Matthius, trying to get to the roof of Hibiscus Highrise.  After much frustration, I followed a walkthrough and know that I need to get Matthius to open the door, but I am no longer able to control him.  Every time I click on him, I am Azriel, and can't get the character control to switch over to him.  Tried double tapping, triple tapping, etc.  Tried kicking Matthius, manhandling Matthius, lockpicking Matthius, etc.  It would really be nice to finish the game, especially since I feel like I just started.  Any tips would help a lot!

Offline DaveGilbert

  • Administrator
  • Hero Member
  • *****
  • Posts: 2215
    • View Profile
Re: Unable to Control Matthius/Stuck in stairwell (Android)
« Reply #1 on: June 29, 2015, 09:31:29 AM »
If you "use" Matthius (e.g., the hand icon) you will see that the tooltip changes to "use Matthius". Then click on the door.