Wadjet Eye Games

Author Topic: Crash trying to play for the first time in Steam  (Read 5839 times)

ikarus

  • Guest
Crash trying to play for the first time in Steam
« on: December 23, 2012, 05:46:29 AM »
Hi everyone!

I tryied the demo of Gemini Rue and I liked (running game went perfect), and then I bought it in Steam yesterday, but the game doesn't work at all. It appears the next message:

Adventure Game Studio

There was a problem initializing graphics mode 640x400 (16-bit)
Problem;: the re

ikarus

  • Guest
Re: Crash trying to play for the first time in Steam
« Reply #1 on: December 23, 2012, 05:55:27 AM »
THE COMPLETE POST:

Hi everyone!

I tryied the demo of Gemini Rue and I liked (running game went perfect), and then I bought it in Steam yesterday, but the game doesn't work at all. It appears the next message:

-------------------

Adventure Game Studio

There was a problem initializing graphics mode 640x400 (16-bit)
(Problem: 'The requested adapter mode is not suported')
Try to correct the problem, or seek help from the AGS homepage.

Possible causes:
-Your graphics card drivers do not support this resolution. Run the game setup program and try the other resolution. (So why the demo worked and the game not?)
-The graphics driver you have selected (I didn't select anything!) does not work. Try switching between Direct3D and DirectDraw. (How can I do this?)
-The graphics filter you have selected (I didn't select any filter) not work. Try another filter. (How?)

--------------

Please help me, I want to play. Damn Steam...

Offline DaveGilbert

  • Administrator
  • Hero Member
  • *****
  • Posts: 2508
    • View Profile
Re: Crash trying to play for the first time in Steam
« Reply #2 on: December 23, 2012, 10:05:08 AM »
The demo is a bit different than the Steam version. To access the game's settings:

1 - Right-click on the game in your steam library
2 - Select "Properties"
3 - Select "Set launch options"
4 - Type "--setup"

The next time you run the game, the settings window will pop up. Try changing the game's filter from "Direct3D" to "DirectDraw" and see if it works.

ikarus

  • Guest
Re: Crash trying to play for the first time in Steam
« Reply #3 on: December 23, 2012, 11:25:18 AM »
OK. It seems it's fixed.

The problem was in the drivers, not in the filters. I had to choose DirectDraw instead of Direct3D. Thanks very much for your fast help, Dave.

Offline Watt–Wilton

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Crash trying to play for the first time in Steam
« Reply #4 on: October 03, 2013, 03:46:01 AM »
Well Gemini Rue was excellent at its PC debut, and it’s a must-buy addition to your App collection.