Wadjet Eye Games

Recent Posts

Pages: 1 ... 6 7 [8] 9 10
71
Chit Chat! / Re: avatar
« Last post by DaveGilbert on July 27, 2017, 05:37:19 AM »
I'm not sure why that's happening, but you should be able to use a URL for your avatar at the very least. I uploaded your avatar to my server. Use this link:

http://www.wadjeteyegames.com/temp/Winfrey4.GIF
72
Primordia / Re: Windows 10 and fullscreen
« Last post by MarkYohalem on July 27, 2017, 01:01:35 AM »
:)

Hope you enjoy!
73
Chit Chat! / avatar
« Last post by winfrey on July 26, 2017, 06:14:07 PM »
Not sure where to post this question... I used to have my avatar linked to my photobucket but have been told I can no longer do this and they have locked my ability... so I went to dropbox and put my avatar on that.. it works on my email and it works at GameBoomers.. but not here.. does  anyone know why... this is my link   if you copy and paste this  you see my avatar...


https://dl.dropboxusercontent.com/s/jorg5ps5r1fe21k/Winfrey4.GIF



74
Chit Chat! / Re: Gahh. Spam attacks
« Last post by DaveGilbert on July 26, 2017, 09:53:35 AM »
Once in a while the spambots come in full force. They are coming again. I zap 'em as I see em. Sorry about that. It always dies down eventually. :)
75
Primordia / Re: Windows 10 and fullscreen
« Last post by Silent Warrior on July 24, 2017, 10:42:19 PM »
And what do you know - the DD5 renderer works perfectly! Problem solved. I... suppose I could've tried that myself, actually.

Red? Oh, right - dem lasers!
76
Primordia / Re: Windows 10 and fullscreen
« Last post by MarkYohalem on July 22, 2017, 11:45:10 PM »
First thought: try switching the driver mode from Direct3D to DirectDraw in winsetup.exe.  Let's see if that works, and go from there.

Also, there's some red in that palette too! :D
77
Primordia / Windows 10 and fullscreen
« Last post by Silent Warrior on July 22, 2017, 09:42:06 PM »
I'm going through this game for the second time - it's really very brown, I have to say.
One problem I have is that if I start the game in fullscreen mode, I only get a black screen (and music). Launching windowed works as expected.

Primordia is version GOG-10, whatever that means.
Video card is AMD R9 270 with driver set 17.6.2.
Windows version is preview build 16232. (I know it's asking a lot to support preview builds, but I'm hoping it's a known issue with a simple enough fix/workaround.)
78
A Golden Wake / Re: Soundtrack
« Last post by Rexx on July 20, 2017, 07:58:27 PM »
Hello :)

I launched A Golden Wake today for the first time and played it for hours,  and I have to say this is fantastic, I just couldn't stop playing, the game is just so fascinating...

I would love to listen to the soundtrack and show it to friends, but I can't find it anywhere !

If Dave or anyone can help me get my hands on it I'd be happy !!

Thanks,

Rexx
79
Primordia / Re: Linux segfaults (Primordia and other AGS games)
« Last post by MarkYohalem on July 16, 2017, 12:13:57 AM »
Thanks for this guidance.

GOG controls the Primordia Linux version -- as far as I know, it uses some kind of wrapper/emulator and is not separately compiled from the source code, but neither we (i.e., Wormwood Studios) nor WEG has access to their tech, as far as I know, nor do we have a good way to get it fixed.  You might ping them directly with this info, and I can do the same via a backchannel, but I'm not sure whether it can be done with the set-up they have. 

Still, this might be useful for others who hit the same snag, so many, many thanks!
80
Primordia / Linux segfaults (Primordia and other AGS games)
« Last post by Der_Pit on July 15, 2017, 09:21:39 AM »
Hi,

I own quite some of your games (bought via GOG) At least two of them (Primordia and Gemini Rue) segfault as soon as I want to start a game (i.e., the intro loads fine)
Googling around I found a (quite old) post here describing the same(?) problem:
www.wadjeteyegames.com/forum/index.php?topic=3153.0
though no solution there.  But i found the error in the issues of AGS:
github.com/adventuregamestudio/ags/issues/195
It tries to unlock some not locked mutexes....

As suggested in the thread, I compiled a (recent) version of AGS myself, and with that both games run fine.

The version of AGS reported in the games from GOG was
AGS: Adventure Game Studio v3.3 Interpreter
Copyright (c) 1999-2011 Chris Jones and 2011-20xx others
ACI version 3.3.0.1132

The (working) one here is
Adventure Game Studio v3.4 Interpreter
Copyright (c) 1999-2011 Chris Jones and 2011-2017 others
ACI version 3.4.1.6

Not sure if there are compatibility issues to be expected with a newer runtime?  But maybe some update of the packages might be a good idea?

I'll likely also check the other games I have (Blackwell, Golden Wake, Resonance, Shivah), but they are currently not installed on my computer here...
Pages: 1 ... 6 7 [8] 9 10