Wadjet Eye Games Community Forum

Wadjet Eye Games => A Golden Wake => Topic started by: mrwhy on October 10, 2014, 10:42:41 PM

Title: Biplane puzzle
Post by: mrwhy on October 10, 2014, 10:42:41 PM
I can't get past the biplane puzzle.  First I slow down, open the top, speed up, get into position, and wait for the plane.  Every single time I do this, Mabel slips and I have to rescue her.  She mentions something about "getting it right", but I'm not sure what that means.  Once the plane comes, I can't interact with the controls.  And after getting the plane into position, Mabel doesn't give me any hint about what I need to do to keep her from falling off.

Is this a bug, or am I just missing something?
Title: Re: Biplane puzzle
Post by: Grundislav on October 11, 2014, 01:39:42 AM
You are missing something. Mabel needs to regain her footing to climb up on the plane. If you move the car underneath normally, she'll just drop in. Can you think of how you might be able to provide a surface for Mabel to stand on to regain her footing?
Title: Re: Biplane puzzle
Post by: tom ald on October 12, 2014, 06:06:33 AM
This BiPlane thing needs fixing, the controls are horrible.
Arcade does not belong in this type of game
I've been at it for an hour and you need not know the adjectives I;m using
Title: Re: Biplane puzzle
Post by: Tigrou on October 12, 2014, 10:04:30 AM
I must admit the resolution of this puzzle wasn't obvious. I only found it because I asked myself "well, what haven't I tried yet?". But it feels a bit wonky.
Title: Re: Biplane puzzle
Post by: Skinsfan55 on October 12, 2014, 05:42:18 PM
I actually really liked this puzzle. Now, the game itself was a bit too easy and I wasn't wild about the writing but that puzzle was fun and the controls worked perfectly on my steam copy.
Title: Re: Biplane puzzle
Post by: flesk on October 20, 2014, 09:13:24 AM
Yeah, this was my favourite puzzle as well. It took me a good while to figure out and I agree that the controls were awkward. (I had to put aside the game for a while when I got to the point where I was punching the mouse button.) The solution finally came to me about half an hour later when I wasn't playing though, and it gave me one of those eureka experiences that aren't so common with modern point-and-click adventures. That made me really like it.

If there's anything I would want to change about it though it's to have a visual clue that lets you know when the game accepts input to mouse presses. That, I think, would remove a lot of the frustration from this puzzle.